WoltLab Suite 3.1 und unsere Produkte

Mit der Veröffentlichung der neuen Version von WoltLab Suite 3.1 haben wir auch alle unsere Produkte, die bisher für WoltLab Suite 3.0 erhältlich waren, an die neue Version angepasst. Im Shop wird automatisch die neuste Version heruntergeladen. Ältere Version für WoltLab Suite 3.0 und WoltLab Burning Board 4 lassen natürlich auch weiterhin laden. Das geht am einfachsten über diesen Link:


Produkte herunterladen


Hier kann man die Lizenz aufrufen und eine ältere Version herunter laden. Auf den Produktseiten selbst ist, unter dem Punkt „Veröffentlichte Versionen“, zu sehen welche Produktversion für welche Generation von WoltLab Produkten geeignet ist. Also am besten erst auf der Produktseite nachsehen welche Version man benötigt und dann lädt man sich die richtige Version herunter.


Bisherige Neuerungen in 2018


EasyMedia 2.1



Unsere beliebte Anwendung EasyMedia hat ein großes Funktionsupdate erhalten. Ein Teil der neuen Funktionen lassen sich in diesem Artikel nachlesen:


EasyMedia v2.1 - Funktionsupdate


Neue Versionen von Nova und Base



Wir sind vielfachen Kundenwünschen nachgekommen und haben eine dunkle Variante von Nova und Base erstellt. Die neuen Versionen sind, für alle Kunden kostenlos, im Installationspaket für WoltLab Suite 3.1, enthalten.


Ausblick auf 2018


Wir arbeiten aktuell an ganz neuen Produkten (Erweiterungen und Stile). So bald es spruchreife Informationen gibt, werden wir die neuen Produkte im Blog vorstellen. Einige sind schon fast fertig, andere benötigen noch etwas Arbeit.


Mit WoltLab Suite 3.1 steht eine großartige Plattform, auch für Projekte ohne Forum, zu Verfügung. Wir freuen uns darauf, diese Plattforum auch künftig mit unseren Produkten zu unterstützen.

Deine Anfrage wurde nicht beantwortet? Dann bitte einfach noch mal kurz im Thema nachfragen.


Mein Blog: TwentyMag <- Lesen, Teilen, Liken, Kommentieren, Abonnieren. Ihr wisst bescheid, was labere ich hier groß rum :eyes:

Comments 3

  • An update of package com.cls-design.wcf.style.blackOps from version 3.0.1 to 3.1.2 is not supported.


    Wie kann ich die Stile updaten? Paketserver sind eingetragen, aber scheint trotzdem nicht zu funktionieren :(

  • Hallo wenn geht da los mit News oder neue Produkte ??

  • Danke für das Pflegen eurer Erweiterungen über lange Jahre.