Suchergebnisse

Suchergebnisse 1-20 von insgesamt 257.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • WoltLab Suite 3.x: Tapatalk ist zurück

    sassie - - Drittforen

    Beitrag

    Beim 4.1er WBB brauchte man Tapatalk nicht mehr. In der neuen Suite werde ich nicht drum herum kommen. Dazu wurde für mich persönlich die mobile Version nicht gut umgesetzt. Ich möchte den Usern keine Klick-WM verpassen. Von daher wird Tapatalk wieder zum Einsatz kommen.

  • Wäre dann eine Alternative. Ich denke mal das könnte gut klappen. Den Button ungelesene Beiträge habe ich jetzt ins Footer-Menü gesetzt, wenn man das weiß ist das auch ok. Es ist halt nur schade, das man solche wichtigen Dinge ändert, umbaut bzw. entfernt.

  • Zitat von Throwholics: „Ok sehe ich ein wenig anders als du wohl da ich jeden beitrag lese und somit die Funktion ganz gut umgesetzt finde. Kann aber auch einige Punkte von dir nachvollziehen... “ Wenn ich in einem Musikforum unterwegs bin und kein Freund von Auto reparieren, oder Goldhamsterzucht bin, dann möchte ich nicht solche Themen erst noch lesen. Es gibt in jedem Forum Themen die nicht immer zum eigentlichen Thema gehören. Im Off-Topic stehen ja meistens welche drin. Auch wir unterhalten…

  • Zitat von Throwholics: „Hab nicht alles gelesen. Was spricht gegen die mobile Version des WSC?! “ Moin, ich versuche das mal aus meiner Sichtweise zu erklären. Vorab möchte ich noch dazu sagen das ich nicht den Code meine. Sondern den normalen Forenalltag einer Community der Gäste und natürlich der Mitglieder. In einem Forum wo eventuell in nur 10 verschiedenen Themen geschrieben wird, wird das alles was ich jetzt hier schreibe völlig egal sein. In Foren wie zum Beispiel bei mir, oder auch im Wo…

  • Zitat von SoftCreatR: „Zitat von Tom: „Ich habs bei WoltLab getestet “ Wenn es nach WL ginge, bliebe das auch so, wie es war “ Wundert mich gar nicht. Man versucht halt mit allen mitteln die mobile Version gegen die Wand zu fahren. Wirklich schade was da in der Suite los ist. Im 4.1 war die mobile Version absolut gold. Und nun ... Laut Statistik kommen ca. 30% meiner Besucher übers Smartphone...Tendenz der letzten zwei Jahre, steigend. Die werden sich jetzt schon freuen wenn sie die mobile Versi…

  • Zitat von Tom: „Ich habe das noch zwei mal wiederholt, aber keine Änderung. “ Danke dir für deine Bestätigung. Ich hab schon gedacht ich bin zu blöd dafür um sowas einfaches zu testen

  • Zitat von SoftCreatR: „Bestehende Verknüpfungen werden auch nicht geändert. “ Ich habe nicht behauptet das ich auf bestehende Verknüpfungen getestet habe. Zitat von SoftCreatR: „Und wenn es selbst bei neuen Verknüpfungen nicht geht, liegt das alte Manifest im Cache. “ Cache gelöscht. Problem dennoch vorhanden...aber mal abwarten, vielleicht wird das noch mit der Zeit. Ansonsten solls auch egal sein...

  • Zitat von SoftCreatR: „Zitat von sassie: „Zitat von SoftCreatR: „oder auf die nächste RC warten, wo mein Fix implementiert ist. “ In welcher RC ist denn dein Fix mit implementiert? “ Frage hat sich erübrigt, oder? “ Ich habe das Problem im Android Handy immer noch. Im WBB Board und auch in meinem Board.

  • Zitat von SoftCreatR: „oder auf die nächste RC warten, wo mein Fix implementiert ist. “ In welcher RC ist denn dein Fix mit implementiert?

  • Danke dir, der zweite Code macht genau das was ich wollte

  • Hat einer von Euch einen CSS Code zur Hand das ich links die Avatarspalte etwas schmaler machen kann? So extrem groß möchte ich die nicht haben.

  • Ich habe Zeit. Ich warte auf die nächste Version. Danke dir...

  • Zitat von SoftCreatR: „Siehe einfach meinen Link. Vor allem das: github.com/WoltLab/WCF/pull/2530/files “ Danke dir. Aber was muss ich nun machen? ich habe von sowas leider keine Ahnung.

  • Zitat von SoftCreatR: „Das liegt am neu eingeführten Web App Manifest. “ Das heißt also, das ist kein Fehler und wird immer so bleiben? Ich kann nicht mehr zwischen den einzelnen Tabs hin und her switchen?

  • Zitat von Tom: „Kann ich so bestätigen: “ Ich hab das mal ins Woltlab Forum getragen. Ob ich darauf ne Antwort bekomme, keine Ahnung. => community.woltlab.com/thread/2…szeile-im-chrome-browser/ <= Genauso wie das andere Thema, "ungelesene Beiträge" lassen sich nicht wegklicken. => community.woltlab.com/thread/2…ostID=1656314#post1656314 <= ich gehe beinahe mal von aus dass das so gewollt ist. Genauso wie das mit der Adresszeile. Die mobile Version ist im Gegensatz zum 4.1er WBB ziemlich schräg. …

  • Zitat von hupe-graphics: „So, der Vollständigkeit halber: noch bevor ich schauen musste “ Danke für den Hinweis.

  • Zitat von Tom: „Auf meinem Tablet passt es bei Chrome so weit, da ist die Adressleiste auch weiterhin da. “ Ich habe gerade auf einem anderen Handy getestet. Identisches Problem. Hast du dir vorher eine Verknüpfung auf deinem Tablet erstellt? Das Problem ist erst dann wenn ich durch die Verknüpfung auf dem Handy ins Forum gehe. Über ==> Chrome Adressleiste das Forum suchen ==> dann auf "Zum Startbildschirm zufügen" klicken ==> und vom Handy aus (Verknüpfung), ins Forum klicken. Erst dann, ist di…

  • Zitat von Tom: „Was ich mich gerade frage, gibt es eigentlich eine Möglichkeit den Blog in das Artikelsystem zu importieren? “ Das wäre natürlich genial. Dann bräuchte ich diesen Blog nicht mehr. Ich benutze den seit 1,5 Jahren nur noch als stilles Archiv und benutze ihn nicht. Müsste aber die neue Version kaufen damit die Artikel weiterhin bestehen bleiben. Zitat von Tom: „Auf meinem Tablet passt es bei Chrome so weit, da ist die Adressleiste auch weiterhin da. “ Ich probiere nachher mal am Han…

  • Die Leiste kommt gar nicht mehr, ist komplett weg. Als wenn das Forum dann wie eine App ist. Ich werde gleich mal am Firefox testen. Vielleicht liegt es nur am Browser. Nachtrag: Im Firefox habe ich das Problem nicht. Liegt wohl am Chrome.

  • Alles klar Tom. Danke dir trotzdem für deine Mühe. Vielleicht hat ein anderer auch das Problem. Ich hoffe es aber nicht

Alle Foren als gelesen markieren