WS 3.0 Nero

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen



    • Nero ist unser erster neuer, noch in Entwicklung befindlicher, Stil für die neue WoltLab Suite. Bei dieser Version handelt es sich um eine Vorabversion und wir raten dringend davon ab Änderungen oder Anpassungen vorzunehmen, da sich der Code und die Templates, bis zur finalen Version der Suite, mit Sicherheit noch ändern werden.

      Installation

      Der Download muss als Paket installiert werden.

      Version

      3.0.0 Beta 1

      Lizenz

      Siehe unsere Lizenz für kostenlose Erweiterungen:

      cls-design.com/index.php/LicenceFree/

      Laden Sie die Erweiterung nicht herunter, wenn Sie mit den Lizenzbedingungen nicht einverstanden sind. Mit dem Herunterladen stimmen Sie den Lizenzbedingungen zu.
    • Hallo wie kann man bei dem Stil Nero den Background so machen wie es beim stil Base ist.

      das Oben im Header bereich der Background ist, unten im Footer der Background ist, in der Mitte die Farbe ist.


      Ich habe mal geschaut in den css beim Base aber steige da leider nicht dürch wie ich das so eingeben muss das es richtig angezeigt wird.


      würde mich über etwas hilfe freuen.

      CSS-Quellcode

      1. /* Bilder */
      2. @media only screen and (min-width: 801px) {
      3. html {
      4. height: 100%;
      5. }
      6. body {
      7. min-height: 100%;
      8. }
      9. /*
      10. .contentBackgroundImageMixin (1) {
      11. background-image: url('@{style_image_path}backgroundBlur.jpg');
      12. }
      13. #pageWrapper {
      14. .contentBackgroundImageMixin(@switchContentBackground);
      15. background-position: center top;
      16. background-attachment: fixed;
      17. }
      18. */
      19. .contentBackgroundColorMixin (1) {
      20. background-color: @switchContentBackgroundColor;
      21. }
      22. #pageWrapperInner {
      23. .contentBackgroundColorMixin(@switchContentBackground);
      24. }
      25. html {
      26. background-image: url('@{style_image_path}background.jpg');
      27. background-position: center top;
      28. background-attachment: fixed;
      29. background-color: @wcfPageBackgroundColor;
      30. }
      31. body {
      32. background-color: @baseBackgroundAperture;
      33. }
      34. .headerContent,
      35. .navigationHeaderContainer,
      36. #pageFooter > div,
      37. .userPanel > div > ul.userPanelItems > li {
      38. background-image: url('@{style_image_path}backgroundBlur.jpg');
      39. background-position: center top;
      40. background-attachment: fixed;
      41. }
      42. }
      Alles anzeigen
      mit freundlichen gruss
    • Ich habe eine Logo-PSD und eine Beschreibung für das Logo hinzugefügt.

      @Sabine

      CSS-Quellcode

      1. .pageHeaderPanel,
      2. .userPanelItems,
      3. .pageFooterCopyright,
      4. .boxesFooter {
      5. background-image: url('#{$style_image_path}backgroundBlur.jpg');
      6. background-size: cover;
      7. background-attachment: fixed;
      8. }
      TwitterFacebook

      Mein Blog: TwentyMag <- Lesen, Teilen, Liken, Kommentieren, Abonnieren. Ihr wisst bescheid, was labere ich hier groß rum
      :eyes:
    • Visar schrieb:

      Irgendetwas wurde wohl am Grunddingsbums geändert, denn mobil habe ich seit RC 1 einen vertikalen, einige Pixel breiten und dunklen Balken neben dem Usericon im Header. Falls das unverständlich klang, kann ich bei Bedarf noch ein Bild nachreichen. :D
      Hallo,

      ich habe das eben auch mal getestet. Ich denke mal meine Meinung das es gewollt so ist das ist kein Balken das ist einfach eine Lücke.

      Wenn du etwas Scrollst bleibt diese Lücke.

      Ich muss sagen ich finde es auch schick da hebt sich das Icon für die User etwas besser ab.

      Liebe Grüße

      niht
    • Mit Beta 5 ist der Fehler behoben. Und auch sonst sind viele Dinge optimiert und angepasst worden wie das neue Menü usw. Die Template sind nun auch auf dem neusten Stand.

      Es empfiehlt sich den Stil komplett neu zu installieren:

      1. Plugin deinstallieren
      2. Templategruppe Nero löschen
      3. Per FTP den Stilordner nero im Ordner images löschen
      4. Nero als Plugin neu installieren
      TwitterFacebook

      Mein Blog: TwentyMag <- Lesen, Teilen, Liken, Kommentieren, Abonnieren. Ihr wisst bescheid, was labere ich hier groß rum
      :eyes:
    • Erstmal danke für den Stil ;) mir gefällt der sehr gut.

      Ich habe mal eine frage. Ich möchte Icons für die Foren festlegen. Dies habe ich bisher immer mittels folgenden css code realisiert:

      Quellcode

      1. .wbbBoardContainer[data-board-id="2"] > .wbbBoard > .icon::before {
      2. background-image: url("../icon/news.png");
      3. content: "";
      4. display: block;
      5. height: 24px;
      6. width: 24px;
      7. }
      Jedoch wird nix angezeigt. png ist erreichbar. Adblock deaktiviert.

      Grüße Max
    • Ja genau im Root Ordner. Ich hab nun alternativ mal noch

      background-image: url("#{$style_image_path}/icon/news.png"); und einen Ordner im STyle Verzeichnis angelegt.

      und den kompletten Verzeichniss link angegeben. Selbst https link zum bild wird nicht angezeigt.

      Edit:

      Okay hab den Fehler glaub ich gefunden. Lag daran das das Icon 96px groß war und deshalb nicht richtig angezeigt wurde. -.-

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Sp4x ()

    • Füge das hinzu:

      CSS-Quellcode

      1. #userMenu > a::before {
      2. background-color: rgba(0, 0, 0, 0);
      3. color: $wcfHeaderMenuLink;
      4. font-family: FontAwesome;
      5. font-size: 28px;
      6. line-height: 32px;
      7. padding: 5px 2px;
      8. }
      9. #userMenu > a::before {
      10. content: "\f2be";
      11. }
      12. #userMenu > a > img {
      13. display: none;
      14. }
      Alles anzeigen
      TwitterFacebook

      Mein Blog: TwentyMag <- Lesen, Teilen, Liken, Kommentieren, Abonnieren. Ihr wisst bescheid, was labere ich hier groß rum
      :eyes:
    • @Tom Ähnlich wie auf woltlab.com habe ich auf meiner Testinstallation die Breadcrumbs sowie das Seitenlogo deaktiviert. Nachvollziehbarerweise rutschen die Icons für Benutzer, Benachrichtigungen, Moderation und Konversationen nach unten. Wenn ich angemeldet bin. Im ausgeloggten Zustand passsiert folgendes: Es wird die Lupe für die Suche angezeigt, darüber liegt der Button für "Anmelden oder Registrieren". Eine Idee, wie ich das abstellen kann? Denn im Quelltext wird die Suche gar nicht angezeigt, sondern lediglich... das:

      Quellcode

      1. <ul class="userPanelItems">
      2. <!-- login box -->
      3. <li id="userLogin">
      4. <a class="loginLink" href="https://example.org/login/">Anmelden oder registrieren</a>
      5. <div class="loginForm" id="loginForm" style="display: none">
      6. <form action="https://example.org/login/" method="post">
      7. <section class="section loginFormLogin">
      8. <h2 class="sectionTitle">Anmeldung</h2>
      9. <dl>
      10. <dt><label for="username">Benutzername oder E-Mail-Adresse</label></dt>
      11. <dd>
      12. <input name="username" class="long jsDialogAutoFocus" id="username" required="" type="text" value="">
      13. </dd>
      14. </dl>
      15. <dl>
      16. <dt><label for="password">Kennwort</label></dt>
      17. <dd>
      18. <input name="password" class="long" id="password" type="password" value="">
      19. <small><a href="https://example.org/lost-password/">Kennwort vergessen</a></small>
      20. </dd>
      21. </dl>
      22. <dl>
      23. <dt></dt>
      24. <dd>
      25. <label for="useCookies"><input name="useCookies" id="useCookies" type="checkbox" checked="" value="1"> Dauerhaft angemeldet bleiben</label>
      26. </dd>
      27. </dl>
      28. <div class="userLoginButtons">
      29. <input accesskey="s" type="submit" value="Absenden">
      30. <input name="url" type="hidden" value="https://example.org/index.php">
      31. <input name="t" type="hidden" value="8a42738785d84db43efc40c726eba9a87edad631">
      32. </div>
      33. </section>
      34. <section class="section loginFormRegister">
      35. <h2 class="sectionTitle">Registrierung</h2>
      36. <p>Du hast noch kein Benutzerkonto auf unserer Seite? <a href="https://example.org/register/">Registriere dich kostenlos</a> und nimm an unserer Community teil!</p>
      37. <div class="userLoginButtons">
      38. <a class="button loginFormRegisterButton" href="https://example.org/register/">Benutzerkonto erstellen</a>
      39. </div>
      40. </section>
      41. </form>
      42. </div>
      43. </li>
      44. <!-- page search -->
      45. </ul>
      Alles anzeigen
      Anders gesagt: Ich würde das gerne per CSS ausblenden, ich habe aber gar kein Tag bzw. kein Element das ich ansprechen kann. =O

      Eine Idee?
    • Hab ich jetzt nicht ganz verstanden, aber ändere mal die Positionierung für die Seite von absolute auf relative:

      Quellcode

      1. #meineSeite #pageHeaderUserPanel {
      2. position: absolute;
      3. }

      SuperLight schrieb:

      Kann man für den Stile eigentlich auch ein Branding-Free-Lizenz kaufen?
      Aktuell nicht, aber so eine Option könnte man mit der finalen Version im Shop unter bringen.
      TwitterFacebook

      Mein Blog: TwentyMag <- Lesen, Teilen, Liken, Kommentieren, Abonnieren. Ihr wisst bescheid, was labere ich hier groß rum
      :eyes:
    • Benutzer online 1

      1 Besucher