horizontaler Scrollbalken nach installation

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • page schrieb:

      Hy!

      ich habe leider einen scrollbalken seitdem ich den Footer installiert habe:
      Was kann ich da tun? Sonst ist eingentlich alles original ;)
      vw-page.com/forum/index.html

      Vielen Dank für die hilfe!
      Huhu, ich kann da nichts feststellen. Ich meine du hast nur den ganz normalen Scrollbalken an der Seite, der ist aber wegen der Länge deiner Seite ja ganz normal. Hast du evt. ein Screen?
      Gruß
      Jonas


      Hallo – Hello – Bonjour – Merhaba – Hei - Γεια σας – Hej – مرحبا – Halo – Olá – Hallå – здраво - ¡Hola
      #welcome #refugeeswelcome #statement
    • martinb7483 schrieb:

      Ich habe mir das auch mal angeschaut. :rolleyes: Er hat unten einen Balken ?(
      Huhu,

      jetzt wo du es sagst seh ich ihn auch :whistling: Aber ich weiß nicht wo das Problem bzw. was er gemacht haben soll. Weil wenn ich Lokal gucke nutze ich ja das gleiche Design bloß in Grün und dort geht es ja auch ^^ Zumal hat das Design auch schon eine Anpassung intern für das Plugin also recht komisch. Man könnte nun versuchen das ganz zu verkleinern per CSS aber dann würde es ja auch im Footer kleiner werden, also irgendwie recht komisch. DU könntest mir ja mal wenn du magst per PN das Design schicken (sprich aus dem ACP Exportieren und diese Datei per PN schicken dann habe ich dein Design ja 1 zu 1 und dann gucke ich mal Lokal)
      Gruß
      Jonas


      Hallo – Hello – Bonjour – Merhaba – Hei - Γεια σας – Hej – مرحبا – Halo – Olá – Hallå – здраво - ¡Hola
      #welcome #refugeeswelcome #statement
    • hab den Fehler gefunden. War wegen dem Plugin tooltips.
      Falls noch jamend den Fehler hat einfach unter zusätzlichen CSS deklarationen folgendes einfügen:

      Quellcode

      1. a.tooltip span {
      2. right:0px !important;
      3. }


      Dann sind die Tips zwar um 25px weiter links aber es funktioniert alles
    • Um das Problem nochmal aufzugreifen. Das Problem entsteht bei mir auch, was aber daran liegt das mein Footer mit 100% Breiteneingabe eingestellt ist...

      Wen die 25px stören, der kann dies einfach korrigieren in dem er dem eigentlichen Hoverelement die 25px zurück gibt. Es macht eh überhaupt keinen Sinn einem versteckten Element einen Wert von right: -25px zu geben... ?(


      CSS-Quellcode

      1. a.tooltip:hover span {right:-25px !important;}
      2. a.tooltip span {right:0px !important;}



      Das ist also die vollständige Lösung die man einfach in seinen zusätzlichen CSS-Code kopiert. Dann hat der Spuk auch ein Ende. ;)
    • Aus dem Stehgreif nicht. Dazu müsste man schon sehen was du am Forum so verbrochen hast. :D

      Ein Link zum Forum würde da eher helfen. Da kann man sich deinen Fehler mal live anschauen und helfen. Zur Not auch per PN, aber ich warne dich - falls das ne MyLittlePony Fanseite ist fang ich an zu wiehern, laufe blau-schwarz-pink an und galoppiere in die Ferne! ^^
    • So, nachdem ich denk Link für die Webseite bekommen habe und die Tooltips aktiviert waren hier die Lösung. Füge die oben genannten Änderungen in deine zusätzlichen CSS-Deklarationen ein.

      CSS-Quellcode

      1. a.tooltip span {
      2. right: -25px;
      3. }


      steht bei dir nämlich noch eindeutig als aktive CSS-Deklaration in der style.css. ;)
      Nachdem ich für mich deine Webseite online angepasst hatte (ich habe right auf 0px gesetzt) war dein Problem sofort verschwunden.
    • Im ACP - Darstellung -> Stile -> Stile auflisten -> Einen Stil auswählen -> Erweitert -> Zusätzliche CSS-Deklarationen -> Code einfügen.



      Ich habe grad nochmal deine Seite kontrolliert - in keinem Stil kommt dieser CSS-Schnipsel vor. Also weiß auch überhaupt nicht was du da überhaupt angestellt hast. :D
    • Der Anhang hier zeigt folgendes: Sobald ich die right:-25px deaktiviere ist dein Standard-Stil vollkommen in Ordnung was die horizontale Ausrichtung angeht. Es zeigt weiterhin, das es keine CSS-Änderung gibt, welche den aktuellen Wert (right:-25px) überschreibt, da der Eintrag sonst durchgestrichen dargestellt werden würde.

      Somit wirkt es für mich das das Problem auf deiner Seite liegt. Wo - keine Ahnung. Aber alle Informationen um dein Problem zu beheben sind jedenfalls hier vorhanden. ;)

      Damit wäre das Thema für mich auch durch.
      Bilder
      • strange02.png

        128,37 kB, 2.048×1.152, 66 mal angesehen
    • So, ich habe die CSS vom style nun neu komprimiert. Er hat nun alle Änderungen übernommen, nur das mit den Balken funzt leider immer noch nicht. :(

      Kann mir nur vorstellen das ich es an die falsche stelle gelegt habe. Wüste sonst nicht woran es noch liegen könnte.


      - Gesendet mit iPhone & Tapatalk -
    • Dir ist aber schon klar das du

      CSS-Quellcode

      1. a.tooltip:hover span {right:-25px !important;}
      2. a.tooltip span {right:0px !important;}


      DAS einfügen musst, ja? Ich finde nämlich nur einen a.tooltip span { right: -25px; } der eingetragen wurde und der ist Käse.

      Wenn ja, bleibt alternativ nur die Möglichkeit das du mir z.B. einen Adminaccount einrichtest und ich da selbst reinschaue und es ändere oder aber du dich an eine Person deines Vertrauen wendest die das übernimmt - oder es bezahlen lässt.