Inspire auch NUR für Woltlab Core?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Inspire auch NUR für Woltlab Core?

      Hallo Zusammen,

      ich habe bisher erst das kostenlose Woltlab Core installiert, um bereits vorab die Webinhalte zu erstellen. Später soll dann erst das Forum dazu kommen. Nun dachte ich, ich "baue" gleich mit dem gewünschten Stil und habe "Inspire" gekauft. Nach installation und Einstellung auf "als Standard" in den Stilen, bekomme ich auf der Seite eine Fehlermeldung (Fatal Error). Liegt das an der fehlenden Installation des Forums?

      Die Fehlermeldung kann ich gerne nachreichen, vielleicht ist die Frage ja auch so schon zu beantworten.

      Danke für die Hilfe
      Viele Grüße
      Tanja
    • Hallo,

      nein, der Stil sollte auch auch Forum laufen. Ich habe mal schnell nachgeschaut, ich denke das liegt daran das du die Konversationen nicht installiert hast? Ich würde sagen ich habe da eine Abfrage im Template vergessen, die müßte ich nachtragen, dann sollte der Stil laufen.

      Grüße Tom
      TwitterFacebook

      Mein Blog: TwentyMag <- Lesen, Teilen, Liken, Kommentieren, Abonnieren. Ihr wisst bescheid, was labere ich hier groß rum
      :eyes:
    • Hallo Tom,

      vielen Dank für die schnelle Hilfe! Ich habe ja das Forum und damit auch die Konversatioen noch nicht installiert. Mit dem Template funktioniert es aber super! Dann kann ich ja jetzt mit der Gestaltung loslegen.

      Viele Grüße und ein schönes Wochenende
      Tanja