Konversationsbenachrichtigung "Postauto"

  • Konversationsbenachrichtigung "Postauto"

    Vor kurzem trat Bibi mit dem Vorschlag an mich heran, mal gemeinsam eine etwas andere verspieltere Form der Konversationsbenachrichtigung anzubieten. Am Anfang war das Postauto, dann kam die Straße dazu und zum guten Schluss dann der Grünstreifen. Die gezeigte Form der Anzeige kann von jedem Benutzer in seinem Profil aktiviert und konfiguriert (mit Hintergrundbild oder als Infobox) werden. Für die Infoboxdarstellung werden (soweit vorhanden) die Vorgaben des jeweiligen Stils berücksichtigt. Bei Bedarf kann die Box vom Seitenbetreiber über den Bezeichner #postcar.info angesprochen und den eigenen Vorstellungen angepasst werden.


    Dank @Qvip gibt es hier nun auch eine animierte Vorschau:



    Und nun viel Spaß mit dieser kleinen Spielerei wünschen





    Bibi & norse

    Files

Comments 29

  • Ist es möglich das die Animation nur nicht auf der conversation-list Seite angezeigt würd?

    • Entweder blendest Du die Anzeige nur auf der gewünschten Seite mit


      CSS
      1. #tpl_wcf_conversationList #postcar {
      2. display: none;
      3. }

      aus oder Du schließt die Seite direkt im mitgelieferten Template aus.





      Gruß norse

    • Wenn ich den Code im *Individuelles CSS und SCSS* eingebe ändert sich nichts.


      Und im *mitgelieferten Template* da fehlen mir die Fähigkeit für.


      Lg

    • Link zur Seite und Testaccount bitte.


      Ansonsten verstehe ich nicht, warum Du den Umweg hier über die Kommentare hier gehst. Du bist doch dort registriert, wo ich auch Support anbiete und so etwas sehr viel schneller sehe.


      Aber auf eine zügige Klärung kommt es Dir anscheinend ja nicht an, wenn ich sehe, dass Du für diese Antwort gut zwei Monate gebraucht hast.

  • Bei mir klappt es leider nicht. Die Installation klappte reibungslos (mit Ausnahme der Erweiterung - da erscheint ein Fehler beim Installieren). Bei den Einstellungen finde ich auch nichts. Was mache ich falsch?
    (Ich nutze Opera als Browser)

    • In welcher Forenversion wird das Paket verwendet?

    • Hallo norse,
      erst einmal Danke für die Nachfrage und gleichzeitig bitte ich um Entschuldigung, dass ich mich erst jetzt wieder melde, aber ich bin gerade eben erst von der Arbeit nach Hause gekommen. Ich habe das WoltLab-Forum in der Version 4.0.13.



      Ich habe das Paket über das ACP installiert, was auch problemlos funktioniert hat. Dann habe ich spaßeshalber einmal eine Konversation an einen von mir angelegten User geschickt und mich als Absender abgemeldet, mich als Empfänger dann angemeldet. Im Dashboard hieß es nur bei Konversation (1), aber von einem Postauto war nichts zu sehen.
      Ich habe eben erneut versucht, die Erweiterung zu installieren, und schon wieder kam nach 17% der Installation die Fehlermeldung. Leider ist mein Englisch nicht sonderlich gut, aber wenn ich es richtig deute, ist es dem Programm nicht möglich, ein Paket (welches, entzieht sich leider meiner Kenntnis, ich vermute aber, es ist Ihr Programm mit dem Postauto).
      zu überschreiben.
      Leider weiß ich nicht, was ich schreiben kann, um das Problem genauer zu beschreiben :-(. Deswegen die Bitte, nachzufragen, um das Problem einzugrenzen.


      LG und Danke im Voraus
      Feuertraum

    • Du schreibst "Die Installation klappte reibungslos (mit Ausnahme der Erweiterung - da erscheint ein Fehler beim Installieren)." Das Paket enthält keine optionale oder benötigte Erweiterung. Lass mir bitte mal die Fehlermeldung per Konversation zukommen. Ansonsten muss im eigenen Profil die Option "Ungelesene Konversationen durch eine animierte Grafik anzeigen" aktiviert werden, bevor man das Auto zu sehen bekommt.

    • Ah! Das war der Knausus Knacktus. Ich habe die Einstellungen die ganze Zeit im ACP gesucht. Im Forum zum Thema Einstellungen habe ich nicht geschaut. Da war ich betriebsblind *blush*. Das jedenfalls hat jetzt geklappt und ich sehe das Postauto. Ersteinmal Danke dafür. Den Fehler wegen der "Erweiterung" pne ich Ihnen gleich zu.


      LG und Danke noch einmal für die schnelle Hilfe :-)
      Feuertraum

  • danke, das habt ihr wieder einmal gut gemacht

  • Danke schön.

  • Genau so ein Plugin hab ich gesucht , ganz lieben Dank . Ich bin aber noch ein totaler Neuling und hab dazu eine Frage . Ich hab mir das Plugin gedownloadet , kann ich es nun im ACP unter Pakete installieren von meinem PC hochladen ? Sorry , das weiß wahrscheinlich jeder nur nicht ich , aber ich frag lieber bevor ich was falsch mache.

  • Wird aber nur im Portal angezeigt? Kann man das auch normal unter "Forum" anzeigen lassen?

    • Wenn es bei Dir nur im Portal angezeigt wird, hast Du vermutlich .userNotice in den anderen Templates ausgeblendet oder eine ähnliche Änderung vorgenommen.

  • hallo, wenn ich versuche dieses plugin, zu installieren, will mein browser [FF 36.0] die applikation speichern, statt sie zu installieren!

  • Bei mir funktioniert das nicht, habs im Profil aktiviert, mir wurd ne neue PN geschickt, aber nix tut sich... ???

  • Ihr kommt auf Ideen ;) , eine sehr schöne Spielerei. Das wird bestimmt viele Nutzer finden. Ich konnt nicht wiederstehen und habe mal ein Video gemacht

  • na klar, war doch so abgemacht :)

  • Ach, da ist es ja :D Hihi :D :thumbup: