Blog Articles Tagged with “Questions”

    During the last few weeks we've received many questions regarding EasyMedia.
    This collection of questions and answers is aimed for all customers in the course of considering a possible purchase, thus feel the need to get answers beforehand. All instructions and tips for using this product are still listed in the product's support section.



    Is EasyMedia compatible with WCF 2.0 (for example with WBB 4.0)?
    No, in order to use EasyMedia, WCF 2.1 is required. However, it isn’t necessary to

    Read More