Installation Funktioniert nicht.

      Installation Funktioniert nicht.

      Nabend,

      ich wollte eben das Plugin wieder Installieren, erhalte aber folgende Fehler Meldung.

      Das Anwenden eines Patches, der zu diesem Paket gehört, ist
      fehlgeschlagen, da dieser Patch nicht kompatibel zu seiner Zieldatei
      ist. Das Paket kann deshalb nicht installiert werden. Bitte klicken sie
      auf »Installation abbrechen«.

      error message: Can't find an appropriate location for applying this hunk.

      error code: 20015
      affected template: /www/htdocs/w00ef624/wcf/../templates/thread.tpl
      Naja das alte habe ich ja gelöscht, nach dem löschen habe ich nun dies Fehler Meldung:
      Fatal error: PHP notice in file /www/htdocs/w00ef624/wcf/templates/compiled/48_1_1_thread.php (191): Use of undefined constant LIKEBUTTON_SHOW_ONTOP - assumed 'LIKEBUTTON_SHOW_ONTOP'

      Information:

      error message: PHP notice in file /www/htdocs/w00ef624/wcf/templates/compiled/48_1_1_thread.php (191): Use of undefined constant LIKEBUTTON_SHOW_ONTOP - assumed 'LIKEBUTTON_SHOW_ONTOP'
      error code: 0
      file: /www/htdocs/w00ef624/wcf/lib/system/WCF.class.php (281)
      php version: 5.3.10-nmm1
      wcf version: 1.1.8 (Tempest)
      date: Mon, 16 Apr 2012 20:04:08 +0000
      request: /board2-allgemeines/board5-diskussionen/9-wer-bin-ich/index2.html
      referer: freiwildjagd.com/index.php?page=Home
      Stacktrace:

      #0 /www/htdocs/w00ef624/wcf/templates/compiled/48_1_1_thread.php(191): WCF::handleError(8, 'Use of undefine...', '/www/htdocs/w00...', 191, Array)
      #1 /www/htdocs/w00ef624/wcf/lib/system/template/Template.class.php(267): include('/www/htdocs/w00...')
      #2 /www/htdocs/w00ef624/wcf/lib/page/AbstractPage.class.php(100): Template->display('thread')
      #3 /www/htdocs/w00ef624/wcf/lib/page/AbstractPage.class.php(46): AbstractPage->show()
      #4 /www/htdocs/w00ef624/wcf/lib/util/RequestHandler.class.php(64): AbstractPage->__construct()
      #5 /www/htdocs/w00ef624/wcf/lib/util/RequestHandler.class.php(92): RequestHandler->__construct('Thread', Array, 'page')
      #6 /www/htdocs/w00ef624/index.php(8): RequestHandler::handle(Array)
      #7 {main}

      da ich ja das neue Installieren wollte, dies aber leider nicht geht :( dein vor schlag habe ich auch schon gesehen aber das hilft mir nicht wirklich da im ACP nichts mehr von plugin drin steht und in der Datenbank auch nicht.
      PHP notice in file /www/htdocs/w00ef624/wcf/templates/compiled/48_1_1_thread.php
      Versuche mal den Ordner wcf/templates/complied zu leeren :P

      Sicher aber bitte den Ordner davor (mit FTP Programm herunterladen).

      Und dann den INHALT des Ordner leeren, nicht den Ordner selber löschen :P
      Gruß Elke
      Der Fehlermeldung an, geistert des nämlich noch im Cache herum. Wenn das löschen nichts bringt, wurde der Templatepatch (meinem anschein wurde das Plugin nämlich mit einem Templatepatch ausgestattet) nicht richtig entfernt.

      Sind im thread.tpl eig. noch Reste des Patches vllt vorhanden? Oder in einer anderen Templategruppe?