Stil import -> error 404 (wbb 3.1.8)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Stil import -> error 404 (wbb 3.1.8)

      Hallo,

      ich hab mein wbb 3.1.8 raus gesucht um ein neues Projekt in die Welt zusetzen. Ich wollte nun ein Neues Stil von euch Importieren, die Seite wo der Autor bzw. das Vorschau Bild kommt, wenn ich dann auf weiter Klicke werde ich Automatisch auf die Error 404 Seite des Hoster geleitet. kann mir eventuell jemand sagen woran das liegen könnte?

      LG
    • Hallo fratzke,

      alles in Ordnung, keiner steht mit der Stechuhr hinter dir. :)

      Die Eingangsfragen bzw. Vermutungen von Bibini im Community Forum sind/waren also nicht der Grund bzw. Lösungsansätze, das hattest du kontrolliert, getestet und wir haken es also ab, korrekt?
      Ich frage nur pro forma, falls andere Leute hier mitlesen und Tipps anbieten wollten bzw. damit Bibini nicht tatsächlich noch einmal ihre Ansätze hinterlegen müsste.



      Lass mich dann bitte vorausschickend folgende Frage stellen:

      1. Du betreibst also ein WBB 3-Forum, der nämliche Stil - Schokohole - läuft auch auf WBBLite/WBB 3.1, du hast nicht z.B. irrtümlich versucht den Stil in einem WBB 4-Forum zu installieren?

      2. Du hast auch folgendes gemacht:
      • Schokohole hier aus der Webdisk heruntergeladen
      • Über "Darstellung" => Stile => Stil importieren" das Design bei dir hochgeladen
      3. Welche Angabe weist CHMOD bei dir auf? Wenn dort etwas anderes als 755 steht, hast du bereits versucht durch die Änderung hin zu 755 eine mögliche Veränderung herbeizuführen?

      4. Der obige Link bzw. Verweis zu einem Tipp bezüglich "subhosin value" wäre an deinen Hoster zu richten. Sprich, welche Höhe/Menge des Wertes hat er aktuell eingeräumt und kann die Zahl erhöht werden, um darüber zu ermitteln, ob es das Problem löst.






      Klären wir einmal diese Fragen bzw. Punkte ab und kommen darüber eventuell der Lösung näher, in Ordnung? :)


      Freundliche Grüße sendet zurück
      Gabbid
    • Hallo Gabbid,

      zu 1 : Das ist das WBB 3.1.8 Stile hatte ich aus dem richtigen Bereich geladen und auch mit anderen Stile getestet aber leider ohne erfolg.

      zu 2 : genau so hab ich es gemacht.

      zu 3 : hatte ich alles auf CHOMOD 755 geändert.

      zu 4 : hat sich glaube ich erledigt, hatte dem Support eine Mail geschrieben und die Antwort



      Support schrieb:

      Hallo,

      Entschuldigung für die verspätetet Antwort.
      Woltlab Burning Board wird bei uns nicht unterstützt, daher erhalten Sie diese Fehlermeldung.

      Kontaktieren Sie uns für eine Beratung oder weiteren Fragen die Sie haben.
      Nur komisch das ich die Addons bzw. Plugin`s ohne Probleme installiert konnte.
      Ist mir etwas Schleierhaft das ganze.

      Ich kann aber in die PHP info rein schauen

      Input_vars => 1000

      ist vorhanden aber die beiden anderen sind nicht mit aufgeführt.


      Danke noch mal das Du mit mir das Durch gehst.

      LG fratzke