Popup 1.1.0: Nach Inst. und Deinst. keine Buttons mehr funktionsfähig im ganzen System

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Popup 1.1.0: Nach Inst. und Deinst. keine Buttons mehr funktionsfähig im ganzen System

      Moin allerseits,

      ich bin heute auf die Idee gekommen, das Popup- Plugin mal zu testen. Leider lief das nicht alles so wie erwartet:

      Nach Installation konnte man keinerlei Buttons im ganzen System mehr Betätigen (Beispiel anbei). Das betrifft auch z.B. oben rechts den Weg zum ACP (Kontrollzentrum) u.ä.. Das ist zudem unabhängig vom verwendeten Browser. Da ich kurz vor der Installation noch Bilder in der Galerie bearbeitet habe, kann ich einen direkten Zusammenhang zwischen dem Plugin und dem aufgetretenen Fehler herstellen.

      Ich habe also das Plugin wieder deinstalliert. Nur leider, leider scheinen Rest davon im System zu bleiben, die weiterhin die Bedienung des Systems unterbinden :!: :!: :!:

      Ich bräuchte also möglichst zeitnah mal eine Auflistung, an welcher Stelle und in welchen Dateien das Plugin was verändert, um evtl. Reste manuell zu entfernen.

      Beispiel- Screenshot: Alle Buttons dieser Art reagieren noch auf MouseOver, aber kein einziger mehr auf einen Klick.
      Bilder
      • Fehler nach Popup.png

        48,23 kB, 1.291×261, 31 mal angesehen
      DLzG...
      Micha
      ... Biker essen keinen Honig; die kauen Bienen ...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von M*I*B ()

    • Wenn es keinen Fehler bei der Deinstallation gab, kann es eigentlich nicht sein das da noch ein Rest übrig ist. Das einzig relevante wäre ein Templatelistener:

      popupBase

      oder du schaust nach dem Template

      __popupBase

      und löscht alle Inhalte. Also nicht das Template löschen, sondern das was es enthält.

      Aber beides dürfte nach einer Deinstallation nicht mehr vorhanden sein.


      Ansonsten in der Konsole schauen was für ein Fehler das ist. Sieht nach einem Javascriptproblem aus.
      TwitterFacebook

      Mein Blog: TwentyMag <- Lesen, Teilen, Liken, Kommentieren, Abonnieren. Ihr wisst bescheid, was labere ich hier groß rum
      :eyes:
    • ... ok, die JAVA- Konsole erzeugt beim Anklicken keinerlei Ausgaben. Auch finde ich in den Templates keines mit den o.g. Namen. Das ist jetzt echt sehr merkwürdig :S Eines von beiden hätte ja nun auftauchen müssen...
      DLzG...
      Micha
      ... Biker essen keinen Honig; die kauen Bienen ...
    • ... nööö ... ich dachte, die wird automatisch mit deinstalliert ||
      Hole ich gleich nach...

      EDIT sagt: Das war's ! Diese LIB hat definitiv dieses Problem generiert...

      Vielen Dank für die schnelle Hilfe!
      DLzG...
      Micha
      ... Biker essen keinen Honig; die kauen Bienen ...