Plugin: Informationsseite - Einfach + Erweitert WBB 4

  • Hallo liebe Community,


    wie die Überschrift des Threads schon erahnen lässt, habe ich die beiden Plugins installiert, einmal die "einfache" Version für eine Datenschutz-Seite und einmal die "erweiterte" Version für eine Forenregeln-Seite.


    Hier die Links:
    http://www.cls-design.com/foru…?page=DatabaseItem&id=155


    http://www.cls-design.com/foru…?page=DatabaseItem&id=157



    Soweit alles super, aber scheinbar wird doch nicht die Mehrsprachigkeit unterstützt bzw. irgendwas passt da nicht so ganz.
    Ich habe die beiden Sprachen Englisch und Deutsch installiert, die auch gerne beide verwenden möchte. Sobald ich aber in den jeweiligen Einstellungen der beiden Plugins den Namen in Deutsch z. B. als "Datenschutz" und in Englisch als "Privacy Policy" eingebe, steht dann auf meiner Seite nur die folgende Sprachvariable: wcf.acp.option.option292



    Bei dem anderen Plugin (erweitert) wird folgende Sprachvariable angezeigt: wcf.acp.option.option257




    In den Sprachvariablen im Admin-Bereich habe ich schon nachgeschaut, da sind aber beide Versionen richtig hinterlegt (also Datenschutz für Deutsch und Privacy Policy für Englisch usw.).


    Was mache ich falsch bzw. wie kann ich dieses Problemchen lösen?
    Über jede Hilfe bin ich sehr dankbar :)

    ------------------------------------------------------------------------------------------

    Deine Ratgeber-Community - www.berateria.de

    • Official Post

    Hallo :)


    Da hat sich ein Fehler im Template eingeschlichen, ich werde heute noch ein Update hochladen.

    Deine Anfrage wurde nicht beantwortet? Dann bitte einfach noch mal kurz im Thema nachfragen.


    Mein Blog: TwentyMag <- Lesen, Teilen, Liken, Kommentieren, Abonnieren. Ihr wisst bescheid, was labere ich hier groß rum :eyes:

  • Hey Tom,


    hast du es vergessen? ?(

    Hej und guten Morgen :P


    Was ist daraus geworden ? Wo finde ich das Update ? Mit dem aktuellen Download geht´s nicht mit der Mehrsprachigkeit.


    Kannst Du alternativ die Stelle im Template nennen, in der offensichtlich was fehlt ?
    Danke für die Antwort.
    Gruß


    Scandinavian-Trips

  • Es fehlen die {lang}{/lang} in allen Sektionen.


    Die müssen manuell nachgetragen werden.


    Hier das geänderte Template "informations.tpl"




    Falls das nicht gestattet ist - bitte einfach löschen oder editieren ;)


    Gruss


    Scandinavian-Trips

  • Ich habe mal eine Frage zum Plugin, ich bräuchte die Erweiterte Variante 3X ist es mir erlaubt die Pakete zuverändern, damit ich sie mir halt öfter installieren kann?

  • Hallo,


    wie bekomme ich es denn wohl hin, bei der "Informationsseite erweitert" für die Woltlab Suite, die Überschrift zu ändern?
    Momentan steht dort "Information", ich würde daraus gerne "Forenregeln" machen.


    Vielen Dank.

    • Official Post

    Einfach die Seite bearbeiten, irgendwo da kannst du den Titel in beiden Sprachen ändern. Müsste der zweite Tab sein.

    Deine Anfrage wurde nicht beantwortet? Dann bitte einfach noch mal kurz im Thema nachfragen.


    Mein Blog: TwentyMag <- Lesen, Teilen, Liken, Kommentieren, Abonnieren. Ihr wisst bescheid, was labere ich hier groß rum :eyes: