Problem mit Ranggrafiken!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Problem mit Ranggrafiken!

      Hallo liebe Com,

      habe mir vorhin einmal die Ranggrafiken heruntergeladen und auch als Paket hochgeladen doch das Problem!


      Fatal error: An error occured. Sorry.

      Information:
      ID: efcb96837d6c9cc09584bcc6408adfbe705f485b
      Bitte teilen Sie dem Betreiber die oben stehende ID mit.
      Die Fehlermeldung kann mit dieser ID über „ACP » Protokoll » Fehler“ eingesehen werden.




      Link zum Rangrafiken Thread

      Bitte um Hilfe Forum komplett down bzw. zeigt mir überall diesen Fehler an!

      mfg
    • Das ist die Log Ganz unten die Fehler nummer hier die Erweiterung haut mir alles fort kann man das Rückgängig machen oder wie müsste ich jetzt weiter verfahren!?

      Quellcode

      1. <<<<<<<<2ac3df2d0dbef957551fd05c04e42e99b5f5bebc<<<<
      2. Mon, 09 May 2016 08:04:11 +0000
      3. Message: Unable to run 'com.woltlab.wbb', 'wbb\system\WBBCore' is missing or does not implement 'wcf\system\application\IApplication'.
      4. File: /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php (535)
      5. PHP version: 5.3.29
      6. WCF version: 2.1.10 (Typhoon)
      7. Request URI: /forum/acp/index.php?package-list/&
      8. Referrer: http://www.official-indemand.de/forum/acp/index.php?package-installation-confirm/&queueID=17&
      9. User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
      10. Information: ""
      11. Stacktrace:
      12. #0 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php(461): wcf\system\WCF->loadApplication(Object(wcf\data\application\Application))
      13. #1 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCFACP.class.php(51): wcf\system\WCF->initApplications()
      14. #2 /var/customers/webs/ni44059_5/forum/wcf/acp/global.php(19): wcf\system\WCFACP->__construct()
      15. #3 /var/customers/webs/ni44059_5/forum/acp/global.php(16): require_once('/var/customers/...')
      16. #4 /var/customers/webs/ni44059_5/forum/acp/index.php(9): require_once('/var/customers/...')
      17. #5 {main}
      18. <<<<
      19. <<<<<<<<5e0a2c22d6c6fb06fdf59aa7dfea3b477fb4c736<<<<
      20. Mon, 09 May 2016 08:05:44 +0000
      21. Message: Unable to run 'com.woltlab.wbb', 'wbb\system\WBBCore' is missing or does not implement 'wcf\system\application\IApplication'.
      22. File: /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php (535)
      23. PHP version: 5.3.29
      24. WCF version: 2.1.10 (Typhoon)
      25. Request URI: /forum/acp/
      26. Referrer:
      27. User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
      28. Information: ""
      29. Stacktrace:
      30. #0 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php(461): wcf\system\WCF->loadApplication(Object(wcf\data\application\Application))
      31. #1 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCFACP.class.php(51): wcf\system\WCF->initApplications()
      32. #2 /var/customers/webs/ni44059_5/forum/wcf/acp/global.php(19): wcf\system\WCFACP->__construct()
      33. #3 /var/customers/webs/ni44059_5/forum/acp/global.php(16): require_once('/var/customers/...')
      34. #4 /var/customers/webs/ni44059_5/forum/acp/index.php(9): require_once('/var/customers/...')
      35. #5 {main}
      36. <<<<
      37. <<<<<<<<761d89193bb64452f6791f2107a96ee1ea961f6a<<<<
      38. Mon, 09 May 2016 08:05:49 +0000
      39. Message: Unable to run 'com.woltlab.wbb', 'wbb\system\WBBCore' is missing or does not implement 'wcf\system\application\IApplication'.
      40. File: /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php (535)
      41. PHP version: 5.3.29
      42. WCF version: 2.1.10 (Typhoon)
      43. Request URI: /forum/
      44. Referrer:
      45. User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
      46. Information: ""
      47. Stacktrace:
      48. #0 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php(461): wcf\system\WCF->loadApplication(Object(wcf\data\application\Application))
      49. #1 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php(148): wcf\system\WCF->initApplications()
      50. #2 /var/customers/webs/ni44059_5/forum/wcf/global.php(25): wcf\system\WCF->__construct()
      51. #3 /var/customers/webs/ni44059_5/forum/global.php(13): require_once('/var/customers/...')
      52. #4 /var/customers/webs/ni44059_5/forum/index.php(9): require_once('/var/customers/...')
      53. #5 {main}
      54. <<<<
      55. <<<<<<<<2a1a575601f65dc2a9af1585d7f95b3a3e23e86e<<<<
      56. Mon, 09 May 2016 08:05:58 +0000
      57. Message: Unable to run 'com.woltlab.wbb', 'wbb\system\WBBCore' is missing or does not implement 'wcf\system\application\IApplication'.
      58. File: /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php (535)
      59. PHP version: 5.3.29
      60. WCF version: 2.1.10 (Typhoon)
      61. Request URI: /forum/
      62. Referrer: http://www.official-indemand.de/
      63. User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
      64. Information: ""
      65. Stacktrace:
      66. #0 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php(461): wcf\system\WCF->loadApplication(Object(wcf\data\application\Application))
      67. #1 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php(148): wcf\system\WCF->initApplications()
      68. #2 /var/customers/webs/ni44059_5/forum/wcf/global.php(25): wcf\system\WCF->__construct()
      69. #3 /var/customers/webs/ni44059_5/forum/global.php(13): require_once('/var/customers/...')
      70. #4 /var/customers/webs/ni44059_5/forum/index.php(9): require_once('/var/customers/...')
      71. #5 {main}
      72. <<<<
      73. <<<<<<<<6d5c9aa2acee3aacb21bc71950cdf2c9aac5f897<<<<
      74. Mon, 09 May 2016 08:07:10 +0000
      75. Message: Unable to run 'com.woltlab.wbb', 'wbb\system\WBBCore' is missing or does not implement 'wcf\system\application\IApplication'.
      76. File: /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php (535)
      77. PHP version: 5.3.29
      78. WCF version: 2.1.10 (Typhoon)
      79. Request URI: /forum/
      80. Referrer: http://www.official-indemand.de/
      81. User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
      82. Information: ""
      83. Stacktrace:
      84. #0 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php(461): wcf\system\WCF->loadApplication(Object(wcf\data\application\Application))
      85. #1 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php(148): wcf\system\WCF->initApplications()
      86. #2 /var/customers/webs/ni44059_5/forum/wcf/global.php(25): wcf\system\WCF->__construct()
      87. #3 /var/customers/webs/ni44059_5/forum/global.php(13): require_once('/var/customers/...')
      88. #4 /var/customers/webs/ni44059_5/forum/index.php(9): require_once('/var/customers/...')
      89. #5 {main}
      90. <<<<
      91. <<<<<<<<50c569b9acdde810a876636c338c4e7f155f6e79<<<<
      92. Mon, 09 May 2016 08:07:17 +0000
      93. Message: Unable to run 'com.woltlab.wbb', 'wbb\system\WBBCore' is missing or does not implement 'wcf\system\application\IApplication'.
      94. File: /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php (535)
      95. PHP version: 5.3.29
      96. WCF version: 2.1.10 (Typhoon)
      97. Request URI: /forum/acp/
      98. Referrer:
      99. User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
      100. Information: ""
      101. Stacktrace:
      102. #0 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php(461): wcf\system\WCF->loadApplication(Object(wcf\data\application\Application))
      103. #1 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCFACP.class.php(51): wcf\system\WCF->initApplications()
      104. #2 /var/customers/webs/ni44059_5/forum/wcf/acp/global.php(19): wcf\system\WCFACP->__construct()
      105. #3 /var/customers/webs/ni44059_5/forum/acp/global.php(16): require_once('/var/customers/...')
      106. #4 /var/customers/webs/ni44059_5/forum/acp/index.php(9): require_once('/var/customers/...')
      107. #5 {main}
      108. <<<<
      109. <<<<<<<<cd62e327efe24ef7005b15c1a14295f756ef60c3<<<<
      110. Mon, 09 May 2016 08:07:24 +0000
      111. Message: Unable to run 'com.woltlab.wbb', 'wbb\system\WBBCore' is missing or does not implement 'wcf\system\application\IApplication'.
      112. File: /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php (535)
      113. PHP version: 5.3.29
      114. WCF version: 2.1.10 (Typhoon)
      115. Request URI: /forum/acp/
      116. Referrer:
      117. User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
      118. Information: ""
      119. Stacktrace:
      120. #0 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php(461): wcf\system\WCF->loadApplication(Object(wcf\data\application\Application))
      121. #1 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCFACP.class.php(51): wcf\system\WCF->initApplications()
      122. #2 /var/customers/webs/ni44059_5/forum/wcf/acp/global.php(19): wcf\system\WCFACP->__construct()
      123. #3 /var/customers/webs/ni44059_5/forum/acp/global.php(16): require_once('/var/customers/...')
      124. #4 /var/customers/webs/ni44059_5/forum/acp/index.php(9): require_once('/var/customers/...')
      125. #5 {main}
      126. <<<<
      127. <<<<<<<<cced088e8b7d08786863066d76f460f75ddab4de<<<<
      128. Mon, 09 May 2016 08:09:00 +0000
      129. Message: Unable to run 'com.woltlab.wbb', 'wbb\system\WBBCore' is missing or does not implement 'wcf\system\application\IApplication'.
      130. File: /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php (535)
      131. PHP version: 5.3.29
      132. WCF version: 2.1.10 (Typhoon)
      133. Request URI: /forum/acp/
      134. Referrer:
      135. User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
      136. Information: ""
      137. Stacktrace:
      138. #0 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php(461): wcf\system\WCF->loadApplication(Object(wcf\data\application\Application))
      139. #1 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCFACP.class.php(51): wcf\system\WCF->initApplications()
      140. #2 /var/customers/webs/ni44059_5/forum/wcf/acp/global.php(19): wcf\system\WCFACP->__construct()
      141. #3 /var/customers/webs/ni44059_5/forum/acp/global.php(16): require_once('/var/customers/...')
      142. #4 /var/customers/webs/ni44059_5/forum/acp/index.php(9): require_once('/var/customers/...')
      143. #5 {main}
      144. <<<<
      145. <<<<<<<<0c2798498fc516e65d1b5be420203ab44e340cda<<<<
      146. Mon, 09 May 2016 08:09:16 +0000
      147. Message: Unable to run 'com.woltlab.wbb', 'wbb\system\WBBCore' is missing or does not implement 'wcf\system\application\IApplication'.
      148. File: /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php (535)
      149. PHP version: 5.3.29
      150. WCF version: 2.1.10 (Typhoon)
      151. Request URI: /forum/
      152. Referrer: http://www.official-indemand.de/
      153. User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
      154. Information: ""
      155. Stacktrace:
      156. #0 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php(461): wcf\system\WCF->loadApplication(Object(wcf\data\application\Application))
      157. #1 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php(148): wcf\system\WCF->initApplications()
      158. #2 /var/customers/webs/ni44059_5/forum/wcf/global.php(25): wcf\system\WCF->__construct()
      159. #3 /var/customers/webs/ni44059_5/forum/global.php(13): require_once('/var/customers/...')
      160. #4 /var/customers/webs/ni44059_5/forum/index.php(9): require_once('/var/customers/...')
      161. #5 {main}
      162. <<<<
      163. <<<<<<<<3f515a4c27464ec7fa0c6cad010520b0a9acf44a<<<<
      164. Mon, 09 May 2016 08:49:00 +0000
      165. Message: Unable to run 'com.woltlab.wbb', 'wbb\system\WBBCore' is missing or does not implement 'wcf\system\application\IApplication'.
      166. File: /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php (535)
      167. PHP version: 5.3.29
      168. WCF version: 2.1.10 (Typhoon)
      169. Request URI: /forum/
      170. Referrer: http://www.official-indemand.de/
      171. User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
      172. Information: ""
      173. Stacktrace:
      174. #0 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php(461): wcf\system\WCF->loadApplication(Object(wcf\data\application\Application))
      175. #1 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php(148): wcf\system\WCF->initApplications()
      176. #2 /var/customers/webs/ni44059_5/forum/wcf/global.php(25): wcf\system\WCF->__construct()
      177. #3 /var/customers/webs/ni44059_5/forum/global.php(13): require_once('/var/customers/...')
      178. #4 /var/customers/webs/ni44059_5/forum/index.php(9): require_once('/var/customers/...')
      179. #5 {main}
      180. <<<<
      181. <<<<<<<<144730a319761b31bbcbdaba81476194b8b086a3<<<<
      182. Mon, 09 May 2016 08:49:08 +0000
      183. Message: Unable to run 'com.woltlab.wbb', 'wbb\system\WBBCore' is missing or does not implement 'wcf\system\application\IApplication'.
      184. File: /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php (535)
      185. PHP version: 5.3.29
      186. WCF version: 2.1.10 (Typhoon)
      187. Request URI: /forum/acp/
      188. Referrer:
      189. User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
      190. Information: ""
      191. Stacktrace:
      192. #0 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php(461): wcf\system\WCF->loadApplication(Object(wcf\data\application\Application))
      193. #1 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCFACP.class.php(51): wcf\system\WCF->initApplications()
      194. #2 /var/customers/webs/ni44059_5/forum/wcf/acp/global.php(19): wcf\system\WCFACP->__construct()
      195. #3 /var/customers/webs/ni44059_5/forum/acp/global.php(16): require_once('/var/customers/...')
      196. #4 /var/customers/webs/ni44059_5/forum/acp/index.php(9): require_once('/var/customers/...')
      197. #5 {main}
      198. <<<<
      199. <<<<<<<<efcb96837d6c9cc09584bcc6408adfbe705f485b<<<<
      200. Mon, 09 May 2016 08:49:24 +0000
      201. Message: Unable to run 'com.woltlab.wbb', 'wbb\system\WBBCore' is missing or does not implement 'wcf\system\application\IApplication'.
      202. File: /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php (535)
      203. PHP version: 5.3.29
      204. WCF version: 2.1.10 (Typhoon)
      205. Request URI: /forum/acp/
      206. Referrer:
      207. User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
      208. Information: ""
      209. Stacktrace:
      210. #0 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php(461): wcf\system\WCF->loadApplication(Object(wcf\data\application\Application))
      211. #1 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCFACP.class.php(51): wcf\system\WCF->initApplications()
      212. #2 /var/customers/webs/ni44059_5/forum/wcf/acp/global.php(19): wcf\system\WCFACP->__construct()
      213. #3 /var/customers/webs/ni44059_5/forum/acp/global.php(16): require_once('/var/customers/...')
      214. #4 /var/customers/webs/ni44059_5/forum/acp/index.php(9): require_once('/var/customers/...')
      215. #5 {main}
      216. <<<<
      217. <<<<<<<<e8e5cbbbe66d82d5c08e195f9df133a9ebbd92dc<<<<
      218. Mon, 09 May 2016 10:55:40 +0000
      219. Message: Unable to run 'com.woltlab.wbb', 'wbb\system\WBBCore' is missing or does not implement 'wcf\system\application\IApplication'.
      220. File: /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php (535)
      221. PHP version: 5.3.29
      222. WCF version: 2.1.10 (Typhoon)
      223. Request URI: /forum/
      224. Referrer:
      225. User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
      226. Information: ""
      227. Stacktrace:
      228. #0 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php(461): wcf\system\WCF->loadApplication(Object(wcf\data\application\Application))
      229. #1 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php(148): wcf\system\WCF->initApplications()
      230. #2 /var/customers/webs/ni44059_5/forum/wcf/global.php(25): wcf\system\WCF->__construct()
      231. #3 /var/customers/webs/ni44059_5/forum/global.php(13): require_once('/var/customers/...')
      232. #4 /var/customers/webs/ni44059_5/forum/index.php(9): require_once('/var/customers/...')
      233. #5 {main}
      234. <<<<
      235. <<<<<<<<a8aed8aebfb3537db76a48cca77014724ecd97d7<<<<
      236. Mon, 09 May 2016 10:58:06 +0000
      237. Message: Unable to run 'com.woltlab.wbb', 'wbb\system\WBBCore' is missing or does not implement 'wcf\system\application\IApplication'.
      238. File: /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php (535)
      239. PHP version: 5.3.29
      240. WCF version: 2.1.10 (Typhoon)
      241. Request URI: /forum/acp/
      242. Referrer:
      243. User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
      244. Information: ""
      245. Stacktrace:
      246. #0 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php(461): wcf\system\WCF->loadApplication(Object(wcf\data\application\Application))
      247. #1 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCFACP.class.php(51): wcf\system\WCF->initApplications()
      248. #2 /var/customers/webs/ni44059_5/forum/wcf/acp/global.php(19): wcf\system\WCFACP->__construct()
      249. #3 /var/customers/webs/ni44059_5/forum/acp/global.php(16): require_once('/var/customers/...')
      250. #4 /var/customers/webs/ni44059_5/forum/acp/index.php(9): require_once('/var/customers/...')
      251. #5 {main}
      252. <<<<
      253. <<<<<<<<ac1b5a12ae8dc3f8975e0bdbc8a4de9d2389d7cb<<<<
      254. Mon, 09 May 2016 10:58:24 +0000
      255. Message: Unable to run 'com.woltlab.wbb', 'wbb\system\WBBCore' is missing or does not implement 'wcf\system\application\IApplication'.
      256. File: /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php (535)
      257. PHP version: 5.3.29
      258. WCF version: 2.1.10 (Typhoon)
      259. Request URI: /forum/
      260. Referrer:
      261. User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
      262. Information: ""
      263. Stacktrace:
      264. #0 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php(461): wcf\system\WCF->loadApplication(Object(wcf\data\application\Application))
      265. #1 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php(148): wcf\system\WCF->initApplications()
      266. #2 /var/customers/webs/ni44059_5/forum/wcf/global.php(25): wcf\system\WCF->__construct()
      267. #3 /var/customers/webs/ni44059_5/forum/global.php(13): require_once('/var/customers/...')
      268. #4 /var/customers/webs/ni44059_5/forum/index.php(9): require_once('/var/customers/...')
      269. #5 {main}
      270. <<<<
      271. <<<<<<<<c5f96e788cfc3e858070c837f288eab216b7ab9c<<<<
      272. Mon, 09 May 2016 11:01:37 +0000
      273. Message: Unable to run 'com.woltlab.wbb', 'wbb\system\WBBCore' is missing or does not implement 'wcf\system\application\IApplication'.
      274. File: /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php (535)
      275. PHP version: 5.3.29
      276. WCF version: 2.1.10 (Typhoon)
      277. Request URI: /forum/acp/
      278. Referrer:
      279. User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
      280. Information: ""
      281. Stacktrace:
      282. #0 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCF.class.php(461): wcf\system\WCF->loadApplication(Object(wcf\data\application\Application))
      283. #1 /var/customers/webs/ni44059_5/forum/wcf/lib/system/WCFACP.class.php(51): wcf\system\WCF->initApplications()
      284. #2 /var/customers/webs/ni44059_5/forum/wcf/acp/global.php(19): wcf\system\WCFACP->__construct()
      285. #3 /var/customers/webs/ni44059_5/forum/acp/global.php(16): require_once('/var/customers/...')
      286. #4 /var/customers/webs/ni44059_5/forum/acp/index.php(9): require_once('/var/customers/...')
      287. #5 {main}
      288. <<<<
      Alles anzeigen
    • Hi,

      1. diese Erweiterung kopiert nur Dateien in den Ordner /wcf/images/ - das war es auch schon.
      2. dein Problem ist, dass von der Applikation com.woltlab.wbb die dazugehörige Klasse nicht gefunden wird

      Ich vermute daher, dass du vor Kurzem das Forum verschoben bzw. den WCF-Ordner verlegt hast. Erst durch eine Paketinstallation und der daraus resultierenden Cache-Leerung kommt dies nun zum Vorschein.

      Überprüfe in der Tabelle wcf1_application die einzelnen Pfade.

      Mfg Cr@@gle
    • Hast du etwas anderes geändert? Ist der Server vielleicht abgestürzt oder war / ist das Laufwerk beschädigt?

      Es ist definitiv unmöglich dass das Plugin diesen Fehler verursacht hat auch wenn es augenscheinlich zeitgleich mit der Installation zusammenfällt.

      Kannst du mal alle Logs durchsehen ob noch eine andere Meldung als diese zu finden ist:

      Unable to run 'com.woltlab.wbb', 'wbb\system\WBBCore'

      ?
      TwitterFacebook

      Mein Blog: TwentyMag <- Lesen, Teilen, Liken, Kommentieren, Abonnieren. Ihr wisst bescheid, was labere ich hier groß rum
      :eyes: