Colorplay still

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Das ist die Alternative, hier mußt du das Bild per FTP hochladen, in dem Beispiel meinLogo.jpg :

      CSS Source Code

      1. @include screen-lg {
      2. #pageHeaderLogo {
      3. padding: 0px !important;
      4. overflow: hidden;
      5. background-image: url('#{$style_image_path}meinLogo.jpg');
      6. background-position: center top;
      7. background-size: cover;
      8. }
      9. .pageHeaderLogo > a {
      10. width: 100%;
      11. height: 200px;
      12. }
      13. .pageHeaderLogo > a img {
      14. display: none;
      15. }
      16. .pageHeaderLogo > a:hover img {
      17. transform: scale(1.0) !important;
      18. }
      19. }
      Display All
      TwitterFacebook

      Mein Blog: TwentyMag <- Lesen, Teilen, Liken, Kommentieren, Abonnieren. Ihr wisst bescheid, was labere ich hier groß rum
      :eyes:
    • damit war der fehler auch da.
      Bis jetzt geht es mit

      CSS Source Code

      1. @include screen-lg {
      2. #pageHeaderLogo {
      3. padding: 0px !important;
      4. overflow: hidden;
      5. }
      6. .pageHeaderLogo > a {
      7. display: block;
      8. }
      9. .pageHeaderLogo .pageHeaderLogoLarge {
      10. width: 100% !important;
      11. max-width: 100% !important;
      12. }
      13. .pageHeaderLogo > a:hover img {
      14. transform: scale(1.0) !important;
      15. }
      16. }
      Display All

      Muss schauen ob sich das wirklich auf verschiedene geräte automatisch anpasst teste es grad mit nem laptop.
      was mir auffällt ist das wenn ich mit meinem handy auf meine seite gehe steht da Colorplay. da soll natürlich was anderes stehen wo ändert man das.

      das mit FTP teste ich auch mal vielleicht ist das sogar besser.
    • Tom wrote:

      Das mobile Logo kannst du im ACP hochladen.

      Ich würde auch empfehlen das du die FTP-Variante nimmst. Das mit dem ACP wäre bequemer gewesen. aber leider doch nicht so problemlos wie gedacht.
      FTP brauche ich nicht wirklich, da mein Hoster eine NAS ist 8o :thumbsup:
      alles im Windows als Laufwerke eingebunden :)

      Aber muss sagen klasse support :)
      So wie es jetzt aussieht gefällt mir schon sehr gut.

      Da ich ja eigene icons verwende die ja früher im altitude drin waren gibt es da ein gegenstück zu .fa-folder-open-o falls neue themen im forum geschrieben wurden?
    • Wie müsste ich das in deinem still anpassen.
      im anderen bekam ich das hin hier funktioniert das leider nicht.

      der ordner mapping soll ein standard anderes icon bekommen nicht angesprochen über die board id, weil wenn die sich mal ändert muss ich das css wieder anpassen


      probiert habe ich es mit

      CSS Source Code

      1. .fa-folder-open-o .wbbBoardContainer .icon .icon32 .wbbBoardNode1 .wbbBoardList {
      2. content: url("../icon/folder_open_big.png");
      3. }
      funktionierte aber nicht
    • Das müsste so aussehen:

      CSS Source Code

      1. .wbbBoardList .icon32.fa-folder-open::before {
      2. content: url("../icon/folder_big.png");
      3. }
      4. .wbbBoardList .icon32.fa-folder-open-o::before {
      5. content: url("../icon/folder_open_big.png");
      6. }
      TwitterFacebook

      Mein Blog: TwentyMag <- Lesen, Teilen, Liken, Kommentieren, Abonnieren. Ihr wisst bescheid, was labere ich hier groß rum
      :eyes:
    • Users Online 1

      1 Guest