Update auf Version 5.3

  • Hallo,


    mir ist bewusst, dass die Version 5.3 erst kurzfristig verfügbar ist. Daher wollte ich unverbindlich anfragen, wann die folgenden Pakete zur Verfügung stehen.


    • „jQuery CookieLib“ in Version „3.1.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.3.0“
    • „Language Package“ in Version „3.1.3“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.3.0“
    • „Style Helper Package“ in Version „3.1.4“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.3.0“
    • „Layout Expansion Kit“ in Version „5.2.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.3.0“

    Recht vielen Dank im voraus.

    Notfallsanitäter / ILS-Disponent / MPG-Beauftragter

    • Official Post

    Ich denke bis zum Wochenende sollte alles für 5.3 verfügbar sein.

    Deine Anfrage wurde nicht beantwortet? Dann bitte einfach noch mal kurz im Thema nachfragen.


    Mein Blog: TwentyMag <- Lesen, Teilen, Liken, Kommentieren, Abonnieren. Ihr wisst bescheid, was labere ich hier groß rum :eyes:

  • Herzlichen Dank für die schnelle Bereitstellung. :thumbsup:

    Dann steht meiner Aktualisierung bis auf das Layout Expansion Kit“ nichts mehr im Wege.


    Wie immer, Top Service.


    Notfallsanitäter / ILS-Disponent / MPG-Beauftragter

    • Official Post

    Dann steht meiner Aktualisierung bis auf das „Layout Expansion Kit“ nichts mehr im Wege.

    Habe ich eben hochgeladen.

  • Nico25: Im Prinzip funktioniert das Paket mit 5.3. Allerdings habe ich nicht alle Funktionen ausgetestet.


    Du musst nur in der package.xml die excludepackage version von von 5.3.0 Alpha 1 auf 5.4.0 Alpha 1 ändern:


    <excludedpackage version="5.4.0 Alpha 1">com.woltlab.wcf</excludedpackage>



    lg,

    Chris

    • Official Post

    Wartet doch einfach ein paar Tage, ich muß das ja auch erst noch alles testen, nicht das sich irgendwo doch noch ein Fehler versteckt.


    PoooMukkel


    Nein, es ändert sich sich nichts, die neuen Versionen heben nur die Updatesperre auf, sonst nichts.

    Deine Anfrage wurde nicht beantwortet? Dann bitte einfach noch mal kurz im Thema nachfragen.


    Mein Blog: TwentyMag <- Lesen, Teilen, Liken, Kommentieren, Abonnieren. Ihr wisst bescheid, was labere ich hier groß rum :eyes:

  • Nein, es ändert sich sich nichts, die neuen Versionen heben nur die Updatesperre auf, sonst nichts.

    Alles klar. Dann kann ich für das WSC 5.2 ja einfach aktualisieren. Will eh noch nicht auf die 5.3 gehen. Warte lieber noch, bis die ersten Schnitzer beseitigt sind. ;)


  • Bei mir werden keine Aktualisierungen mehr durchgeführt. Woran liegt das?


    Missing required http header...


    Quote

    Beim letzten Verbindungsversuch trat folgender Fehler auf:

    Missing required HTTP header 'wcf-update-server-ssl'.

  • Danke für das Update der Artikel System Hero Box. Über den Paket-Server lässt sich die Box allerdings nicht installieren:


    package information file 'package.xml' not found in '/www/htdocs/xxx/xxx/tmp/package_0fd1fa6a7d11af38f6295a904d3889512831a48a'


    Die Installation per Upload funktioniert ohne Probleme.

    lg,

    Chris

  • Tom schrieb doch schon...

    Wartet doch einfach ein paar Tage, ich muß das ja auch erst noch alles testen, nicht das sich irgendwo doch noch ein Fehler versteckt.

    Kommt doch sicher alles noch ...vom stündlichem Gedrängel wird es auch nicht schneller fertig...