Die richtige Produktversion für meine Installation finden

Auf jeder Produktseite gibt es eine Auflistung der veröffentlichten Versionen. Zum Beispiel bei Inspire:


Wenn Sie mit der Maus über die Einträge gehen, wird auch angezeigt für welche Version ein Produkt geeignet ist:



Unsere Stilversionen sind die an Versionen von WoltLab Suite gekoppelt:


Stile mit der Version 3.0.x sind für WoltLab Suite 3.0

Stile mit der Version 3.1.x sind für WoltLab Suite 3.1

Stile mit der Version 5.2.x sind für WoltLab Suite 5.2


Es ist darauf zu achten das auch immer die richtige Version Stilversion verwendet wird. Auch wenn augenscheinlich keine Fehler auftreten sind Stile immer zu aktualisieren um einen reibungslosen Betrieb zu gewährleisten.


Im Kundenkonto wird immer die neuste Version eines Produktes primär zum Herunterladen angeboten, ältere Produktversionen können über die Lizenzübersicht bezogen werden:


Zur Lizenzübersicht im Kundenkonto


Über die jeweilige Lizenz gelangen Sie zu einer Übersicht aller vorhandenen Versionen.