WS 3.0 Nero

  • Hallo zusammen,


    ich nutze bisher die RelexBar, die wird ja wohl wie es ausschaut nicht für WCF3 kommen.
    Daher nutze ich die Zeit bis bis EasyMedia für WCF3 erscheint um Nero etwas an die Farben von RelexBar zu bekommen, soweit geht das schon.


    Wo ich aber Probleme habe ist die mobile Darstellung, in der Navigation taucht immer ein schwarzer Farbton auf, da finde ich keine Einstellung um das zu ändern.
    Gibt es dafür keine Möglichkeit? Hänge mal zwei Bilder an.


    Danke und Gruß
    Stefan

  • Ich habe das mobile Logo bei mir etwas größer gemacht.
    Nun ist es im Portrait-Format auf kleineren Geräten so, dass das Logo den User-Button rechts verdeckt. Was müsste ich im CSS setzen, damit der Userbutton gegenüber dem kleinen Logo im Vordergrund bleibt?

  • @Tom Kann es sein, dass für .boxesBottom (für Boxen Unter Inhaltsbereich) nicht wirklich etwas definiert ist oder da etwas vergessen wurde? Mit einem banalen

    CSS
    1. .boxesBottom {
    2. background: rgba(235, 242, 245, 1);
    3. border-top:0;
    4. }

    habe ich das bei mir, im Livebetrieb, erstmal behoben. Damit kann den dort abgelegten Text oder die Boxen überhaupt erst lesen.


    In meiner Testinstallation hat der Bereich sonst auch nur die Hintergrundfarbe des Stils selbst. Kann mir schwerlich vorstellen, dass das gewollt ist. 8|

  • So weit ich weiss sind den Bereichen keine Farben zugeordnet, wenn du die hinzu fügst dann musst du das entsprechend anpassen. Da im Stil von WoltLab einfach immer alles weiss ist fällt das dort nicht auf.


    Hier ist das Update für das mobile Menü. Dazu muss der Inhalt des Templates pageNavbarTop mit diesem ersetzt werden:


  • Hallo :) Ich bin gerade mit eine eigene OnePage am bauen:


    http://warhawksexile.de


    Ich habe bisher folgenden CSS angewendet:

    Jetzt würde ich gerne folgendes noch weg bekommen:




    Dann hat sich durch das ausblenden des Seitenlogos folgendes ergeben:


    Kann man das irgendwie fest rechtsbündig in die Navigation packen und die Suche entfernen?




    Zudem würde ich gerne unter dem Hero Image einen Container haben der genauso breit ist wie das Hero Image, bei dem ich sogesagt eine "Feature List" machen kann mit 6 Einträgen - 3 nebeneinander, in 2 Reihen - gesamt also 6 mit jeweils einem Icon für jedes Feature. (Eigentlich so wie es Woltlab selbst hat)


    Hat da vielleicht paar CSS Snippets rumfliegen und kann mir helfen?

  • Füge das hinzu:


    Wie kann ich dem Icon noch einen Hover geben?

  • Ist es möglich, dass das Design eine veraltete fontawesome icon Datei mit einbindet? Ich habe nämlich Probleme mit einem anderen Plugin, welche das fa-twitch Icon nicht anzeigt. Nach einem kurzen Gespräch mit dem Autor stellte sich heraus, dass es überschrieben wird und deswegen nicht angezeigt wird und meinte, dass es am Design liegen könnte


    Edit: es liegt an einem anderen Plug-in
    LG

  • Hallo,


    ich würde gerne die HIntegrundfarbe ändern. Momentan ist ein Hintergrundbild eingebunden, was durch eine einfache Farbe ersetzt werden soll. Auf Basis des vorhandenen CSS habe ich folgende Anpassung vorgenommen:


    CSS
    1. body {
    2. background-color: #99B7CE;
    3. background-size: cover;
    4. background-attachment: fixed;
    5. }

    Die Änderung funktioniert grundlegend auch, wenn man die Seite lädt, ist die blaue Farbe kurz sichtbar, wird dann allerdings wieder sofort vom Hintergerundbild überschrieben. Was habe ich falsch gemacht bzw. vergessen? :D

  • Servus Leute!


    Für das Forum welches ich administriere habe ich diverse verschiedene Styles mit dem einzigen Unterschied, dass die Farbgebung dem Hintergrundbild angepasst ist.
    Nun ist mir aufgefallen, dass in der mobilen Darstellung auf meinem Handy, ein ganz kleiner und unscheinbarer, aber trotzdem sichtbarer Makel ist: nämlich wird in der oberen rechten Ecke bei dem Button des Benutzerprofils, das Hintergrundbild eingeblendet - aber nur auf die Größe des Buttons hin skaliert!


    Wenn ich mir das ganze aber im Chrome Browser mit den Dev-Mitteln anschaue - und auf eine Bildschirmauflösung meines Handys einstelle - ist dies nicht so...


    hier mal ein Vergleich:




    Google Chrome Browser

    mobiler Google Chrome Browser



    woran liegt das genau, und was müsste ich ggf. im Quellcode vom Theme anpassen?


    LG

  • Ist wohl irgend ein Browserfehler, das kannszt du hier ändern:


    CSS
    1. #pageHeaderPanel,
    2. #pageHeaderUserPanel {
    3. background-image: url('#{$style_image_path}background.jpg');
    4. background-color: #000;
    5. background-size: cover;
    6. background-attachment: fixed;
    7. }