Compatibility of our products with WoltLab Suite 5.2 and discontinuation of support for WoltLab Suite 3.0

If this is not a feature update, the updates will be available free of charge. Simultaneously with the release of WoltLab Suite 5.2 we will discontinue support for WoltLab Suite 3.0, which means that all updates with new features and new products will require at least WoltLab Suite 3.1.

It is planned to make the updates available shortly after the release of WoltLab Suite 5.2 at the latest. More detailed information will follow.